PDA

View Full Version : path problem


Halucina Djinn
04-18-2006, 12:54 AM
I've run into a problem trying to get a button to work and I'm not sure where I'm making the error.

go to this site liquidstyrofoam.com on the portfolio page click on image #3 CD Cover. You'll notice four buttons (rotate, cover, book, tray).

Now the last three buttons (cover, book, and tray) scroll the images across the screen. When "cover" is displayed that image is another movie clip itself. When you press rotate the movie is suppossed to play causing the image to rotate (for design reasons I don't want to just rotate the image using script).

I'm not sure what I'm doing wrong in writing the script for the paths on that button to get that movie to play.

Thanks in advance.

Halucina Djinn
04-19-2006, 05:53 AM
just seeing if anybody has any solutions to my problem.

Halucina Djinn
04-19-2006, 02:49 PM
sorry if bumping this is annoying but I'm in sort of a time crunch

oldnewbie
04-19-2006, 03:52 PM
Attach your .fla or mail it to me.

Halucina Djinn
04-19-2006, 04:35 PM
nevermind, found the problem . . .

oldnewbie
04-19-2006, 05:02 PM
nevermind, found the problem . . .

Sure will on your next question... If that's what I get for responding! :p

Halucina Djinn
04-22-2006, 12:23 AM
haha, sorry, didn't mean for that to sound harsh . . . I've been waiting for my version of Flash to be delievered (I had to order through my gf's work cuz I got a major discount) and my free trial ended that day. I was sort of in a panic state trying to finish the last few buttons on my site. Trust me, I appreciate all the help you've offered to me.