PDA

View Full Version : search engine problem


dgc
09-19-2008, 04:08 AM
Hi,
I made a site using a component from Jumpeye.
Now when I search the site in google, I get this:

My Site Name
FASHION. TRAVEL. PERSONAL. CONTACT. Loader Pro. load and go. store .jumpeye.com. < prev. next >. PORTRAITS.
www.mysitename.net/ - 2k - Cached - Similar pages


Why does this part show up and how can I get rid of it:
Loader Pro. load and go. store .jumpeye.com. < prev. next >.


I just added a robots.txt file with this:
User-agent: *

Disallow: /*.swf


Will this help - or any ideas?
thanks!

xdeath
09-19-2008, 04:30 AM
please be specific when you talk. did this happen when you searched google or when you were on a site from a google search. because if you were on another site then it could possibly be that site.
other wise try giving us a link to the component or giving use more information about things like your code or something it's just a little hard to solve a question with no information that's all.

dgc
09-19-2008, 12:22 PM
Hi,
Sorry if I wasn't clear in my explanation.

Yes, if I search in google, all of that info comes up.
I do not have a meta description tag in my html page, maybe that has something to do with this problem?

If you google robert cadena, you will see what I mean (his site is robertcadena.net)

I'm assuming google is scanning the swf and that's why the category names are showing on the description along with the loader info. I don't want the category names OR the loader info showing up.

Hope this makes sense!
Thanks!