PDA

View Full Version : Flex SDK FP10 Issue


SidFlex
11-15-2009, 10:02 AM
I am trying to use FileReference new features like "Load" and "Data" applicable to Flash Player 10. I am using Flex SDK 3.4.1.10084. Still I am getting the typical compilation error "1061: call to a possibly ...".

Any clue please which SDK version these features are compatible to.

Cheers.

Barna Biro
11-15-2009, 10:36 AM
That's because SDK 3.4.1 compiles files to FP9 and not FP10. Only version 4.0.0 compiles by default to FP10. Still, there are a few ways you can get version 3.4.1 to compile for FP 10: http://blog.wisebisoft.com/2009/03/03/eclipse-and-flex-plug-in/

Good luck. ;)

SidFlex
11-16-2009, 03:34 PM
Thanx Barna ... man you are beautiful. I got all the FP10 features working ... in Flex SDK 3.4.1 and even in earlier version 3.0.2. And like you said, indeed there are a few tricks around and Iím finding out different ways. I will post them once Iím thruí.

Thanx mate. Cheers.

Barna Biro
11-16-2009, 04:42 PM
Glad it helped ;) All the best! Cheers.