PDA

View Full Version : problem with Flash Exchange


flashdudette
04-15-2003, 05:44 PM
When I try to install the Volume Slider componnent, I get an error that says:

This extension package is not compatible with this version of the Macromedia Extension Manager, you need a newer version of the package or the Extension Manager."

I had version 1.5.041 of the Exchange manager, so I upgraded to version 1.5.054 but I still get the message.

I noticed they provide 2 versions of components at Macromedia: one for MAC, one for Windows.

I use windows. So I guess the extension is for MAC.

If it is the case, maybe you can mention that on the website.