PDA

View Full Version : creating links


daja300
07-20-2003, 02:45 PM
Hello

When I use html in MX for making links I noticed that some of my links do not show when I am viewing the stopped movie. Then I click where it was supposed to show, then it appears.

Also, when I try to use mailto: links it runs automatically.

Any help?

thnx
dave

Sualdam
07-20-2003, 03:15 PM
Are you just introducing the HTML text on the timeline using stop() and play() actions to move to different sections?

Can you post the FLA?

daja300
07-21-2003, 01:40 AM
Are you just introducing the HTML text on the timeline using stop() and play() actions to move to different sections?

No just highlighting the text I want links to, and making them Dynamic Text then rendering the text as HTML and of course pointing to the location of the file(s) on my hard drive. It's not on line yet.

Can you post the FLA?

It's 2.2MB and my on line time is so short for now. Hope we can solve it with my info.

thnx
dave

CyanBlue
07-21-2003, 01:44 AM
Howdy... ;)It's 2.2MB and my on line time is so short for now.Well... Nobody wants to download 2.2mb file or browse through your code... We just want to see the sample that shows what the problem is... Can you possibly create a simple sample file that clearly shows what you are trying to do???[quote]I am not really following your description... Sorry...

black
07-21-2003, 03:07 AM
use plain text and dont embeded them.

daja300
07-21-2003, 07:25 AM
Guys I managed to solve all the problems. I am creating a CD not online stuff.

Thanks for help
Dave

JeremyToaster
03-30-2004, 08:51 AM
I have a text / link issue using the dynamic inporting of .txt files into flash.

Whenever I create a link like this....
Megalith titles are now carried at <font color="#FF8C00"><a href="http://www.cdbaby.com" target="_blank"><b>CDBABY.COM</a></font></b><font color="#000000"> and at other online blah blah blahsss

Everything after the link becomes clickable and points to that link, until I post another link, then the first links stops and the second one begins.

http://www.megalithrecords.com/flash/megalith.html

Scroll down till you see the orange text and you will see what I mean.

I've checked it over and over and can't seem to see any typographical error that is keeping the link from ending?

Anythoughts?

JeremyToaster
03-30-2004, 09:25 AM
The thing is, if I remove the COLOR tags then they work just fine?