PDA

View Full Version : Requierement Flash Comm


augustusemperor
06-04-2004, 03:45 AM
I had a prob when i want to use Flash Comm... when i read da manual... is says that this software must be installed within WINDOWS ADVANCE SERVER 2000 OR WINDOW NT SERVER 4.0... when i bought window nt server... it ask me to locate WINNT file.. but i'm using Window Me... so the installation of that server can't be proceed... then when i'm upgrading my Me to Window Xp... the Windows Nt server says that something like this... "can't installed Win Nt in your comp"... what???

1) Okay what i'm worried is... if i don't installed the window advance server or window nt server 4.0... can i make "Webcam chat" just using LAN connection without those server??? Am i suppose to switch to Windows advance server 2000???

2)Any other thing that i'm miss??? or misunderstood???

mrand01
06-04-2004, 09:47 AM
FROM MACROMEDIA'S SITE

Pentium III 500 Mhz processor or better (dual Pentium 4 or faster recommended)
Windows Server 2003*, Windows 2000 Server, Windows NT 4.0 Server (SP6 or later), Red Hat Linux 7.3, 8.0 or Red Hat Enterprise Linux 3.0*
256 MB Available RAM (512 MB Recommended)
50 MB of available disk space
CD-ROM Drive (optional)

We have used FCS on Windows Server 2003 and Windows 2000 Server...but no where does it say that it must be Windows 2000 Advanced Server...this is not the case. I have never tried NT 4.0 Server, but it says up there that you need Service Pack 6, so make sure you do.

sunilbhatia
06-09-2004, 11:41 PM
Hi,

While browsing the FlashCom MX 1.5 System Requirements and white papers, I discovered that the System Requirements on two different documents are mentinoed diferrently. Following are the URLs:

http://www.macromedia.com/software/flashcom/productinfo/systemreqs/

http://www.macromedia.com/software/flashcom/productinfo/editions/fcs_whitepaper_bandwidth.pdf
(In the second URL the system requirements is given at the bottom of the 7th Page i.e. Page 7).

Can anyone help.

Thanks in advance
Sunil Bhatia