PDA

View Full Version : Design by Nature


Billy T
02-14-2005, 11:54 PM
https://www.designbynature.org/main.php

Please have a play and let me know if you find any bugs.

Feel free to subscribe - the credit card processing is in test mode (and will remain that way for next 2 days) so use 4564456445644564

Thanks

Cota
02-15-2005, 12:46 AM
The only "bug" I see is well, its more of a design flaw, everything is too condensed. Also, when I go to subscribe, the drop down list kind of "spazes"...Not sure if I can explain it better than that.

Billy T
02-15-2005, 01:27 AM
thanks for checking it out

with the dropdown, are you talking about the first one that appears when you click on 'Subscribe now'? Can you take a screengrab? Do you have the latest flash plugin? What browser etc are you using?

Thanks

Cota
02-15-2005, 02:35 AM
Oh yeah, I'm sure that info would help. I have the latest flash plugin, just updated to make sure....I'm using WindowsXP, IE6, NO service pack 2....I hate it. It happens too fast to do a screengrab.....

Curly Brace
02-15-2005, 12:54 PM
Strange things happens... When I press About, Subscribe or Guide and when the section appears (text says "loading...") I've got a popup message that says:
"The plugin performed an illegal operation. You are strongly advised to restart your Navigator".
When I ckick ok, the content of the section appears. I'm on WinXP SP1, FF1.0... I'm using Outpost Firewall also.

Billy T
02-15-2005, 08:16 PM
It happens too fast to do a screengrab.....

could it just be the component styling taking a second to kick in?


Curly Brace - What is SP1? Is it easy to turn off your firewall and try again?

Thank you both

Curly Brace
02-15-2005, 08:23 PM
Obviously SP stands for Service Pack.

And I'm still getting those messages even if I turned off my firewall. Maybe it's something with https protocol? just a guess.

Billy T
02-15-2005, 08:27 PM
I'm on a mac - nothing is obvious

Need the https to process the credit cards...if this is a common problem though I might have seperate the payments page from the rest of the site

Thanks again

Curly Brace
02-15-2005, 08:45 PM
I've touched Mac one in my life and it was like... an alien spaceship :) Well, I don't think it common problem (just because I'm the only one who tell you about it).

Lost ?
02-17-2005, 07:35 AM
Cant find any bugs at all(except the mentioned ones) and im running safari on Mac.

CyanBlue
02-17-2005, 10:36 AM
Looking cool, Billy T... :)

Tabindex is not working correctly though...
I am in Subscribe Now form...
If I type TAB key from the Repeat Password field, it goes to the next textField instead of going to the next element which is the radio button... ;)

and it's annoying to see the Terms and Conditions popup window opening multiple times even if the window is already open if I keep clicking on that link...

When I click on the Submit button, I still see the scrollBar on the right side and it is actually scrollable with some white space at the bottom of the gray box...

and after the submit, it says there was an error blah blah, but there is no error code provided...

The TabIndex requires your attention in the Contact page as well...

Looking cool!!! :)

ohno6345
02-17-2005, 09:05 PM
Windows XP SP2, 1024 x 768, Mozilla Firefox, Flash 7 I believe

My 1st click on "about me" brought up the following error

Shockwave plugin error. The plugin performed an illegal operation. You are strongly advised to restart navigator.

Error goes away. But clicking on about me brings it up again. Haven't been able to check any further into your site. It also happens on guide, and subscribe.

Neil

CyanBlue
02-17-2005, 09:25 PM
About, Subscribe, Guide to be exact... Hm... Never seen that error message before... :(

WXP SP1/FP7

Firefox 1.0, Netscape 7.2 and Mozilla 1.7.5 alert the same error messages... :(

Okay on Opera 7.6...

Billy T
02-17-2005, 09:29 PM
how annoying. must have something to do with the https? Fine on mac and IE PC (I think)

thanks for the feedback folks - much appreciated