PDA

View Full Version : movie clip speed?


elephant
02-28-2001, 01:17 PM
Problem with the movie smoothness.
MClip size is 79 KB, when fully loaded(preloader) the movements are frame by frame - it does not look nice. i have tried to increase frame rate from 12 to... whatever, no result. bandwidh profiler in test movie shows that KB are evenly divided - higher in the first frames but later max 2KB per frame, in some frames 100 - 400K, usually much lower.i have tried to prolong the tweens incr. the frame rate and shorten them decr. the frame rate.it just does not play smoothly.it looks like the head stops in every frame.
i have another movie with bitmaps and with the 87KB size and it plays smoothly!!!!
could anybody help,please.
Txs in advance

mgb
03-02-2001, 04:20 AM
It might help to let more of your movie download b4 allowing the movie clip to play...

~mgb

kingarturo
03-02-2001, 04:57 AM
Hi there,

Sometimes it is a matter of the quality of the bitmap. Make sure you save your bitmap to a high quality jpeg.

Hope that helps.

Peace.

elephant
03-02-2001, 04:58 AM
when I look it in the comp - it's already there
when in web there is a preloader that loads 100% of the mc before playing. when i look the test movie with show streaming it slows down in the places where are some tweens but not so much B size. other movie right after the first one plays smootly (same size). so it could not be that i have too many programs open and my computer just dont manage.

elephant
03-02-2001, 06:08 AM
in this particular mc i do not have a bitmaps. just in the area where some shape and motion tweens start action the speed goes down. in the same time size of these frames are smaller than ones before them whére movie played smoothly!