PDA

View Full Version : Loading Plug-ins


John Mason
04-11-2005, 09:28 AM
I am running MacOS 10.3.8 with the software loaded at system level not at individual user level.

I keep getting the following message when i open a flash-based site in any of my browsers:

The page “Actionscript.org Macromedia Flash Resources and Tutorials” has content of MIME type “application/x-shockwave-flash”. Because you don’t have a plug-in installed for this MIME type, this content can’t be displayed.

I have repeatedly truied to install the flash plug-ins to no avail. What do i have to do please?

JohnM