PDA

View Full Version : i have problem with apache/linux and FCS


rami1982
04-27-2005, 07:22 AM
hi
how are you ??
i have some problems with FCS and apache 2 installed under linux.

i have installed the FCS 1.5 on Linux Redhat 9 and the following problems are apear:

1- the AV send just 2 seconds (shot) of the user to all other persons and stop sending until i make refresh to the page then i will see anothe shot of the user and so on.

2- the second problem is that not all components works in the page for example the bandwidth limiter component does not work and chat component does not work every time ( 1 time work from 4 times not work).

i want to say that when i tried the same applicatioon on windows XP and IIS webserver it works without any problem.and whenm i used apache 2 under windows the problem was the same.

plz help me solving this problem cause i have to submit the web application as soon as possible to my project leader.

thanks alot

brianatthebeach
12-14-2005, 08:10 PM
Hi,

I am having this same issue. have tried quite a few things but do not know why my windows IIs install works perfectly with my chat apps and the linux install does not work. The app inspector show the app instance connecting but the simpleconnect component and people list simply do nothing. Thanks,
Brian