PDA

View Full Version : HTML Publishing question...Strange Results


mskittykat
05-02-2005, 05:54 PM
So Flash (I'm using 2004) does some of the hardwork for you when your trying to publish your page. It's nice enough to generate the codes you need to get your page set up...but what do you do when it only displays about 1/3 of your page?? :confused:

It's the weirdest thing. When I do a publlishing preview of the page in flash, I get a full screen, but when I try to do a preiew of it in HTML....only about a third of the page displays. The only time I can get the full page to display under HTML is when I set the "scale" option ot "default-show all", but then it gives me a really teeny tiny version of my page.

Any suggestions is greatly appreciated. :)

CyanBlue
05-02-2005, 06:19 PM
Howdy and Welcome... :)

That sure is weird... ;)
Does that happen when you open up your HTML file into the IE???

You might want to get rid of the DOCTYPE line in the HTML if the problem is what I think it is... If removing the DOCTYPE line solves your problem in FireFox, you might want to search the forum since there are some more discussion that might be useful for you than removing the DOCTYPE line... ;)

mskittykat
05-02-2005, 08:30 PM
Howdy and Welcome... :)

That sure is weird... ;)

Does that happen when you open up your HTML file into the IE???

You might want to get rid of the DOCTYPE line in the HTML if the problem is what I think it is... If removing the DOCTYPE line solves your problem in FireFox, you might want to search the forum since there are some more discussion that might be useful for you than removing the DOCTYPE line... ;)

Howdy howdy and thanx for the warm welcome :)

You were right!! Thanx soooooooo much I've been trying to figure that one out for thelongest! :)