PDA

View Full Version : toolbar crash bug thingie


pixelmixer
10-12-2005, 04:56 PM
Hey, i have a problem where flash 8 crashes everytime i click the toolbar... for example, when i click the toolbar to "undock" it, flash goes crazy, flashes a few times, then stops responding. This happend the first time when i was trying to select a tool, but missed the button and clicked outside of it. Has this happend to anyone else...? if so, how did yo fix it?

Headshotz
10-13-2005, 07:01 AM
Sounds bad, try downloading it again and using the same cd key.

Sentientv2
10-29-2005, 11:11 PM
I've had the program for a year and four months and I've had the same problem... two different formats. When I first got the computer, it seemed like this problem happened regularly, then when I reformatted, it stopped doing it. I've recently been in a Flash course at my school and now it is doing it again. Here are my systems specs (sorry this is straight off of my alienware profile, I just figured I would google this problem before I started my work on Flash for the night, :) )


ASUS SK8V SOCKET 940 K8 MOTHERBOARD
AMD ATHLON 64 FX-53 PROCESSOR 1MB CACHE 940-PIN
4 - CORSAIR 512MB DDR PC3200 REGISTERED ECC
SEAGATE BARRACUDA 120GB 8MB CACHE SERIAL ATA HD
LITE-ON 52/32/52 DVD/CD-RW COMBO DRIVE BLACK
CREATIVE SOUND BLASTER AUDIGY 2 ZS 7.1
NVIDIA GEFORCE FX 6800 ULTRA 256MB
MICROSOFT WINDOWS XP PROFESSIONAL OEM
480 WATT POWER SUPPLY

I'm going to try and reinstall it before I start working and see if there's any difference.

-Sentientv2

Sentientv2
10-29-2005, 11:40 PM
I just read something, which kinda sucks... but it isn't the end of the world. I would bet that like me, you are running WindowsBlinds... That seems to be the problem according to this page, http://www.macromedia.com/cfusion/knowledgebase/index.cfm?id=tn_18889.

Well, I did two things. I uninstalled my Flash program only (I have the whole studio) and then reinstalled and applied the update before I lauched. I loaded it up, and while it was loading, I unloaded Windowsblinds(because I forgot to before I clicked my FlashMX icon). It doesn't crash at all like it did before. Then, I loaded up windowsblinds with Flash still open, and clicked on the toolbar... BAM... crashed to desktop. So this defintiely seems to be the problem.


Might be an issue of finding a skin that doesn't crash on you and sticking with that... I was using the cool new Longhorn Slate 4051, but I'll have to search for something that is crash resistant. Best of luck!!

-Sentientv2 :)