Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 07-21-2008, 01:28 PM   #1
gpaaib
Registered User
 
Join Date: Jul 2008
Posts: 6
Red face Invisible Movie

Thanks to atomic I got everything figured out to get my movie online. When I loaded the index to to server to put it online, I typed in the URL and the flash movie is invisible.

While working with it offline everything is fine, but the minute it is online... invisible.

I can right click the area of the page where the movie should be and I do get the about flash 9 window as well as the regular window to access the source when I right click off the movie area.

Is this strange?

*EDIT: I should say... When I publish the movie html it is invisible. When I publish it swf I get a white box.

Gary

Last edited by gpaaib; 07-21-2008 at 01:46 PM.
gpaaib is offline   Reply With Quote
Old 07-21-2008, 02:34 PM   #2
atomic
Banned by AS.org Staff
 
Join Date: Jan 2007
Location: Montréal, Québec
Posts: 14,073
Default

A link to this online?
atomic is offline   Reply With Quote
Old 07-21-2008, 04:10 PM   #3
gpaaib
Registered User
 
Join Date: Jul 2008
Posts: 6
Default

http://www.simplyconnect-ca.com/index.html
gpaaib is offline   Reply With Quote
Old 07-21-2008, 04:20 PM   #4
atomic
Banned by AS.org Staff
 
Join Date: Jan 2007
Location: Montréal, Québec
Posts: 14,073
Default

Did you upload the index.swf to the server? 'Cause it can't be found, if I try to link directly to it...

http://www.simplyconnect-ca.com/index.swf

Is it in another folder/directory ?

Is the spelling (incuding caps...) the same?
atomic is offline   Reply With Quote
Old 07-21-2008, 04:24 PM   #5
gpaaib
Registered User
 
Join Date: Jul 2008
Posts: 6
Default

Well duh! Don't I feel like an idiot!?!

Thanks again atomic!
gpaaib is offline   Reply With Quote
Old 07-21-2008, 04:28 PM   #6
atomic
Banned by AS.org Staff
 
Join Date: Jan 2007
Location: Montréal, Québec
Posts: 14,073
Default

Grrrrreat!
atomic is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email form help nikmark Simple Stuff (Newbies) 17 06-14-2006 12:01 AM
Passing Variable thebutterfly ActionScript 2.0 72 01-24-2006 03:12 PM
Loading images in different frames.. nchagial ActionScript 2.0 22 12-21-2005 08:06 AM
external movie loaded problems ahungryghost ActionScript 1.0 (and below) 1 12-16-2005 05:51 PM
MP3 plays from movie but not movie within movie monkeydon ActionScript 1.0 (and below) 2 03-30-2004 07:04 PM


All times are GMT. The time now is 07:06 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.