Home Tutorials Forums Articles Blogs Movies Library Employment Press
Prev Previous Post   Next Post Next
Old 06-14-2004, 04:06 PM   #1
jfharper
Registered User
 
Join Date: May 2004
Posts: 27
Default Weird Flash Stuff

I am creating a project in Flash MX 2004 with optimized images run thru Pshop and imageready to png's. Then creating the flash animation with graphic symbols and my bitmaps (png files), I am seeing some weird things occuring, for example, when I have four png files each at around 6 kb each, try to move simultaneously, the movement gets less smooth, more choppy, and slows down, like the graphics card (high-end), or cpu (dual 800s PII) is struggling (or flash renderer or whatever). I'm also seeing parts of my scene disappear randomly, with bitmaps that have transparency backgrounds and are not even touching the other layer? I've tried moving layers around, re-converting them to symbols, etc. Very random stuff, like I am overdoing the swf file...which at this point is only 80 kb. Does anyone have any experince with what flash can handle as far as number of graphics, other optimization things to look out for, or other little quirky things that may be causing these issues...I am now stuck on my project and have no idea what to do. Thanks for your help,<br>
jh
jfharper is offline   Reply With Quote
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:05 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.