Home Tutorials Forums Articles Blogs Movies Library Employment Press

Go Back   ActionScript.org Forums > Supporting Technologies > Flash Media Server

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 07-30-2004, 09:21 AM   #1
jsam
Registered User
 
Join Date: Jun 2004
Posts: 59
Exclamation comm server not started..

hi all,
Recently , i have installed flash comm server mx on my machine running win 98.
i started to create chat application using the steps given in
http://www.macromedia.com/devnet/mx/..._comm_app.html page.

im trying to start the flash comm server by using the step4 given under
Debugging Common mistakes

4. Check if the Macromedia Flash Communication Server is running. Go to Start > Programs > Macromedia > Flash Communication Server MX and click on Start Server.
But there is no such menu item in
Start > Programs > Macromedia > Flash Communication Server MX .

And one more thing is , the connected led (loight_mc) is not glowing ( no color such as red or green).

i have no web cam or audio device. I need only text chat application.
what im doing wrong?

what are things needed to do this application.

how do i start the server.


Any help is appreciated.


jsam...
jsam is offline   Reply With Quote
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:35 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.