Home Tutorials Forums Articles Blogs Movies Library Employment Press

Go Back   ActionScript.org Forums > Supporting Technologies > HTML and JavaScript

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-01-2007, 12:14 PM   #1
tc0
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Flash site with SWFObject not being crawled

Hi, I'm a very newbie.
I'm having a Flash site built, and asked the designer to program SWFObject so that search engines could crawl the text content.
However when I ran my temporary beta site (it's attached to my designers domain until I find a host) through a simulated crawler http://www.feedthebot.com/tools/spider/index.php, NONE of my HTML text was found
What am I doing wrong???
It seems to work fine when I have Flash disabled, but once I go live on my own domain, my major concern is getting crawled by search engines.
So...hoping to get as much technical input here as possible so I can relay all the info to my designer. Please checkout my source and also try the site with your flash disabled and perhaps you can tell me if SFWObject is loaded correctly, and if so why the crawlers cant see the text.
Thank you in advance!
http://www.lonelyart.com/tom3/
tc0 is offline   Reply With Quote
Old 02-01-2007, 11:17 PM   #2
tc0
Registered User
 
Join Date: Feb 2007
Posts: 5
Question Is my SWFObject correct?

i posted yesterday but didnt get any replies. hoping someone will take a look at my source and let me know if i have the swfobject programmed correctly. it appears to work fine with flash disabled, but the problem is it isn't being crawled in a spider simulator, which means that something is wrong somewhere. i need to go live soon, so i'd really appreciate anyone's time to take a look!
http://www.lonelyart.com/tom3/

p.s. just the tom3 page is mine...
tc0 is offline   Reply With Quote
Old 02-02-2007, 12:34 AM   #3
Flash Gordon
rather be programming
 
Flash Gordon's Avatar
 
Join Date: Feb 2005
Location: City of Angels
Posts: 10,140
Default

If you PM me a question, you better offer me money

especially if you are going to cross post your question....
__________________
trace("Good bye Flash.") Log.i(TAG, "Hello Droid");

Last edited by Flash Gordon; 02-02-2007 at 01:00 AM.
Flash Gordon is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deconcept SWFobject width 100% issue Thatsid HTML and JavaScript 0 01-22-2007 02:13 PM
About SWFObject... FREAKNUT HTML and JavaScript 0 01-12-2007 12:19 AM
input boxes - if all correct..how? bejbika13 ActionScript 2.0 4 11-06-2006 02:15 PM
plz correct my mistake broken heart ActionScript 1.0 (and below) 3 01-21-2006 10:01 PM
randomly loading .txt files binkyboo ActionScript 1.0 (and below) 14 10-17-2002 03:03 PM


All times are GMT. The time now is 12:40 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.