Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 05-25-2007, 03:50 PM   #1
MilGra
ClickLock
 
Join Date: May 2004
Location: Budapest, Hungary
Posts: 26
Send a message via Skype™ to MilGra
Default Code embedding / Resource linking

Hi, i'm a newbie here, and a couldn't figure out how to embed actionscript-syntax-colored code and links to my uploaded files in the article editor. Can anybody help me?

Thanks,

MG
MilGra is offline   Reply With Quote
Old 05-26-2007, 02:50 PM   #2
Strok
Registered User
 
Join Date: Nov 2000
Location: Toronto Canada
Posts: 798
Send a message via ICQ to Strok
Default

Click image for larger version

Name:	1.jpg
Views:	216
Size:	5.4 KB
ID:	22608

Sorry for delay
Thanks
Strok is offline   Reply With Quote
Old 05-26-2007, 04:42 PM   #3
MilGra
ClickLock
 
Join Date: May 2004
Location: Budapest, Hungary
Posts: 26
Send a message via Skype™ to MilGra
Default

It doesn't work

MG
MilGra is offline   Reply With Quote
Old 05-29-2007, 03:58 AM   #4
Strok
Registered User
 
Join Date: Nov 2000
Location: Toronto Canada
Posts: 798
Send a message via ICQ to Strok
Default

Quote:
Originally Posted by MilGra View Post
It doesn't work

MG
I added the tags:

http://www.actionscript.org/resource...t-3/Page1.html

Works for me...
Cheers
Strok is offline   Reply With Quote
Old 05-29-2007, 10:01 AM   #5
MilGra
ClickLock
 
Join Date: May 2004
Location: Budapest, Hungary
Posts: 26
Send a message via Skype™ to MilGra
Default

Thanks

MG
MilGra is offline   Reply With Quote
Old 11-08-2007, 06:09 PM   #6
eliddell
Senior Member
 
eliddell's Avatar
 
Join Date: Sep 2006
Location: boston
Posts: 327
Send a message via AIM to eliddell
Red face does it?

i am working on a tutorial but it appears to me that the "[as]" thingy doesn't work with in the CMS, id that correct or not? I mean obviously in this forum one person say it does and the other says it doesn't. One has shown that it does, but i wondering if it really does and just doesn't show in preview ect..

erik
eliddell is offline   Reply With Quote
Old 04-05-2008, 08:27 PM   #7
kahuja
Maverick
 
kahuja's Avatar
 
Join Date: Mar 2008
Location: India
Posts: 225
Send a message via AIM to kahuja Send a message via Yahoo to kahuja
Default

ActionScript Code:
code
is not working for me; help?
__________________
Happy Flexing !!
k.

Scratch Pad
kahuja is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
one template, many looks? subquark ActionScript 1.0 (and below) 1166 10-29-2013 06:18 PM
Moving a cursor - Need help with my code e39m5 ActionScript 1.0 (and below) 2 01-11-2006 08:20 PM
TIP: Less code for embedding Ruben Other Flash General Questions 0 10-19-2004 08:48 PM
Code File Size: Huge! cabbage ActionScript 2.0 1 09-01-2004 04:43 AM
solution to protect your code Strok ActionScript 1.0 (and below) 1 04-20-2001 01:29 AM


All times are GMT. The time now is 11:39 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.