Home Tutorials Forums Articles Blogs Movies Library Employment Press
Prev Previous Post   Next Post Next
Old 10-27-2002, 12:52 AM   #1
BadBadNeil
Registered User
 
BadBadNeil's Avatar
 
Join Date: Oct 2001
Location: CT, USA
Posts: 362
Send a message via AIM to BadBadNeil
Default Scrollbar issues, device fonts not showing up

I have an issue. I have created a scrollbar on a .fla that will be imported via loadMovie into another SWF file.

I had flash text but would liek to opt to use "device fonts" as they look cleaner and clearer, more like normal aliased text.

Why do the device fonts disappear when I use them in combination with the scrollbar. When I deselect "device fonts" they show up again.

Any suggestions, or possible workarounds to get aliased text in the spaces I want?

If you wanna see the file please let me know and I will upload to my web server, its ~ 1MB.

Thanks MUCH
BadBadNeil is offline   Reply With Quote
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:36 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.