Home Tutorials Forums Articles Blogs Movies Library Employment Press

Go Back   ActionScript.org Forums > ActionScript Forums Group > Simple Stuff (Newbies)

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-05-2010, 01:19 PM   #11
Paul Ferrie
Scottish and mad fer it!!
 
Paul Ferrie's Avatar
 
Join Date: Jun 2002
Location: uk/scotland/glasgow
Posts: 3,606
Default

OMG

Quote:
Today 12:26 PM
Paul Ferrie

you have missed the fact the you didn't upload the flv
__________________
.:To me AS is like LEGO, Only for the big Kids :.
- InnovativeDesigns - Scotflash - About me
Paul Ferrie is offline   Reply With Quote
Old 03-05-2010, 01:28 PM   #12
Paul Ferrie
Scottish and mad fer it!!
 
Paul Ferrie's Avatar
 
Join Date: Jun 2002
Location: uk/scotland/glasgow
Posts: 3,606
Default

In case you still don't get it.

You have not uploaded the flv that the swf is trying to load.
swf is trying load this http://www.backgroundpatterns.net/up...ternsvideo.flv
__________________
.:To me AS is like LEGO, Only for the big Kids :.
- InnovativeDesigns - Scotflash - About me
Paul Ferrie is offline   Reply With Quote
Old 03-05-2010, 01:38 PM   #13
mrscruff
Registered User
 
Join Date: Jun 2001
Posts: 18
Default Sorry

I thought you were referring to me not attaching the file to this post?

Hmm the thing is that would be a good solution if I was in control of the ftp and files in a traditional website sense.

However I'm using weebly and a function that they have just asks for the .swf file it doesn't allow you to upload the .fla file?

I get what has happened.
I create the file in Apple's Keynote 09
I export to quicktime and then imported into flash. Which created the .flv
I then published and only too the swf and not the flv.

I get it I'm just not sure how to get a work around so the whole think is a swf?
As I don't think Weebly's system will allow me to referrence the .fla file.

Last edited by mrscruff; 03-05-2010 at 01:41 PM.
mrscruff is offline   Reply With Quote
Old 03-05-2010, 01:41 PM   #14
Paul Ferrie
Scottish and mad fer it!!
 
Paul Ferrie's Avatar
 
Join Date: Jun 2002
Location: uk/scotland/glasgow
Posts: 3,606
Default

Your flv file should be uploaded to the same place where the swf is. Once you do that it will work fine.
__________________
.:To me AS is like LEGO, Only for the big Kids :.
- InnovativeDesigns - Scotflash - About me
Paul Ferrie is offline   Reply With Quote
Old 03-05-2010, 02:30 PM   #15
mrscruff
Registered User
 
Join Date: Jun 2001
Posts: 18
Unhappy Dam it!

o.k. so I sent the quicktime file through a piece of software called:
"Any Video Converter Pro" which spat out a .SWF file and this time it was alot bigger that the previous file which just referenced the .fla movie.

But uploaded it and yet again it won't play just white screen?
Any ideas?

P.S. now I can't attach the file as it is over 2mb


UPDATE: it doesn't work anyways. Arrrgh! I hate files, why can they all not simply be unified!

Last edited by mrscruff; 03-05-2010 at 02:38 PM.
mrscruff is offline   Reply With Quote
Old 03-08-2010, 10:00 AM   #16
mrscruff
Registered User
 
Join Date: Jun 2001
Posts: 18
Unhappy Ok I've been able to upload the files

Hi again,

I've uploaded both files to a page I've hidden from displaying in the main website as per this tutorial:
http://www.nowebdeveloper.com/add-flash-to-weebly.html

And this is the code I've added to the front banner section using the custom html panel.

<object width="650" height="200">
<param name="movie" value="http://www.weebly.com/uploads/1/2/7/5/1275923/main.swf">
<embed src="http://www.weebly.com/uploads/1/2/7/5/1275923/main.swf" width="650" height="200">
</embed>
</object>


However it is still not showing. The .fla files is located here:
http://www.weebly.com/uploads/1/2/7/5/1275923/main.fla

So it is in the same folder as the swf file.

How to I set this address so that the .swf file knows where to look for the .fla video?
mrscruff is offline   Reply With Quote
Old 03-08-2010, 10:13 AM   #17
Paul Ferrie
Scottish and mad fer it!!
 
Paul Ferrie's Avatar
 
Join Date: Jun 2002
Location: uk/scotland/glasgow
Posts: 3,606
Default

What's the url to your flv?
This one doesn't work
http://www.weebly.com/uploads/1/2/7/...ternsvideo.flv
__________________
.:To me AS is like LEGO, Only for the big Kids :.
- InnovativeDesigns - Scotflash - About me
Paul Ferrie is offline   Reply With Quote
Old 03-08-2010, 10:28 AM   #18
mrscruff
Registered User
 
Join Date: Jun 2001
Posts: 18
Wink finally sorted it my fault

I uploaded the fla not the flv. It's working now.

thanks for your help.
mrscruff is offline   Reply With Quote
Old 03-08-2010, 11:04 AM   #19
mrscruff
Registered User
 
Join Date: Jun 2001
Posts: 18
Question Dooooh

Now it doesn't loop.
I know how to add loops to a normal flash .swf animation but I've never added a loop to an embeded .flv file?

Any ideas?
mrscruff is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:08 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.