Home Tutorials Forums Articles Blogs Movies Library Employment Press

Go Back   ActionScript.org Forums > Extensions and Plugins > Components

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-20-2007, 09:34 PM   #1
ironchefmoto
Senior Member
 
Join Date: Nov 2005
Posts: 114
Angry FLVPlayback - customization problem from a skin FLA?

I've been reading up on customizing the FLVPlayback component for a Flash 8 video tool I'm building. I'm stumped about starting my customization from a pre-existing skin FLA. Here's why...

I started with the ClearExternalAll.fla file -- the simple clear skin with ALL controls turned on and the chrome background on the bottom of the video window.

I need to remove a few controls and redo the layout in the layout_mc file -- specifically the forward/backward buttons, the forward/backward background, and the volume slider. I'm doing this because there are no preset skins included with Flash 8 that have this configuration.

When I remove these clips (I just turned them into guide layers -- they're not exported) in the layout_mc clip and then use the skin, I see the assets from the right side of the skin FLA in my final FLA using this skin.

What is doing that? What is the proper way to remove controls from the skin FLA before export? I looked in some of the preset skins that have fewer controls, and the layout_mc clip doesn't have the things that are disabled, yet the skin assets are still present in the skin FLA AND the exported FLA using said skin.

Thanks,
IronChefMorimoto
ironchefmoto is offline   Reply With Quote
Old 03-01-2007, 03:47 PM   #2
ironchefmoto
Senior Member
 
Join Date: Nov 2005
Posts: 114
Default

If I remove the layers containing the controls I DO NOT need, will that keep the skin assets to the right of the layout_mc clip from showing up when compiled? I was just turning those control layers into guides, so I suspect they were still compiling and causing their asset blocks to show.

Anyone?

IronChefMorimoto
ironchefmoto is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with loading unloading clips and dynamic text sah302 ActionScript 1.0 (and below) 1 01-06-2006 05:19 PM
FLVPlayback component problem verbality Components 1 01-05-2006 02:12 PM
Flash Number type and c# float and decimal types. Convertion problem within Flash. maglez ActionScript 2.0 2 06-02-2005 05:14 PM
Problem: Flash takes over browser resources Das123 ActionScript 1.0 (and below) 2 05-19-2004 08:14 PM
problem with using POST and variables (flash-php-windows)... Jukkis ActionScript 1.0 (and below) 1 05-08-2002 05:56 PM


All times are GMT. The time now is 12:41 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.