Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 07-11-2002, 05:03 AM   #1
MarkLodato
Registered User
 
Join Date: Jul 2002
Posts: 3
Send a message via AIM to MarkLodato
Default nms-FormMail problem

I'm using nms-FormMail (http://nms-cgi.sourceforge.net/) and I can't get it to work with Flash 6 in an Opera Browser. I don't have Mozilla or Netscape installed, but I assume it's the same thing since it's the same plugin.

FormMail only allows POST, and I have my Flash MX form set up as POST, but I get an error saying the variables were sent as GET when I try it in Opera. IE works fine.

I can't send a link to my site because it has been disabled for some reason, but if someone could try this, that would be great. Download and set up FormMail, make a Flash file and send some variables as POST. See what you get with Opera or Netscape or Mozilla.

If my host comes back, I'll post a link.

Thanks,
Mark
MarkLodato is offline   Reply With Quote
Old 07-11-2002, 02:58 PM   #2
tg
done
 
Join Date: Jun 2001
Location: portland, or
Posts: 8,106
Default

what player version are you using for ie?
what player version are you using for opera?
__________________
tg
---
what the hell was i thinking?
tg is offline   Reply With Quote
Old 07-11-2002, 07:09 PM   #3
MarkLodato
Registered User
 
Join Date: Jul 2002
Posts: 3
Send a message via AIM to MarkLodato
Default

I'm sorry, I should have posted this.

I tested it with Flash Player for Netscape (and Opera) 6,0,29,0 and Flash Player for IE 6,0,22,0. I just downloaded 6,0,29,0 to see if it's a version specific bug, but like I said, my host is down so I cant' access my page.
MarkLodato is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
global TextField Problem! Guru wonted mediaholic ActionScript 1.0 (and below) 3 07-20-2003 10:07 AM
Preloader problem with external movies ian27 Simple Stuff (Newbies) 16 04-17-2003 12:06 AM
[Q] Problem with zooming the map and the location/size of the movieclip inside of it. CyanBlue ActionScript 1.0 (and below) 6 01-13-2003 12:13 AM
submit form to formmail problem piper1 ActionScript 1.0 (and below) 1 04-04-2002 03:49 AM
No loader problem but a loading problem agenba Simple Stuff (Newbies) 1 02-11-2002 06:29 AM


All times are GMT. The time now is 09:17 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.