Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 08-14-2007, 12:26 AM   #1
blulightjr
Registered User
 
Join Date: Aug 2007
Posts: 1
Default Print Job and Bitmap class problems

I have a web app where one of my features allows users to print out their design so they can build it and display it. For some reason, certain Windows users can't get their print out to come out properly. Some faces just won't appear on the print-out. It's hard to explain but if you go to the following url and click the print button on the bottom right, you'll see what I'm talking about.

http://www.papercritters.com/pc.php?page=viewer&id=48

Printing works perfectly fine for users running it on OSX but some of my windows users get this problem. Any ideas? Cuz, I'm absolutely stumped. Thanks in advance.
blulightjr is offline   Reply With Quote
Old 08-14-2007, 07:08 AM   #2
Morg
1st party software!
 
Morg's Avatar
 
Join Date: Nov 2003
Location: South Africa
Posts: 916
Default

Hi and welcome!

So I assume you are using the Bitmap class then?
Morg is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:53 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.