Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 08-14-2007, 09:56 PM   #1
danee987
Senior Member
 
Join Date: Apr 2005
Posts: 141
Question flv player won't even try to load video until after a minute

I have a baffling problem with flv playback. At my job we have a serve strictly for flv videos. We have dozens of videos on it. They all work fine. But there are 3 videos that flash refuses to even begin to load into the player only until after a minute or so has passed by. Once it actually tries to load the video it loads like any other video.

I have tried encoding it to low quality. I have moved it to like 3 different servers. They do the same on every server. It also does the same within the flash authoring environment. When I preview the flash file it is blank for abotu a minute and then the player loads and begins to load my video. I also made sure the videos didn't have blank space at their beginning.

My flash set up is simple. One frame with an flv player component dumped in, targetting the .flv file.

I have done this countless times and never had this problem. I have even done videos AFTER these 3 videos and it doesn't do this!! I have redone the video set up like 3 times and nothing. What could this be?? Could anyone help me?? I am running out of options and we need to get this done. If anyone could help I'd really appreciate it.
danee987 is offline   Reply With Quote
Old 08-14-2007, 11:51 PM   #2
atomic
Banned by AS.org Staff
 
Join Date: Jan 2007
Location: Montréal, Québec
Posts: 14,073
Default

I have redone the video set up like 3 times and nothing...

Does that mean you tried re-converting the video to .flv?
atomic is offline   Reply With Quote
Old 08-14-2007, 11:58 PM   #3
danee987
Senior Member
 
Join Date: Apr 2005
Posts: 141
Default

yea i have re-encoded like 4 times already..differnet sizes, different quality. still the same behavior. and i have made larger higher quality videos after having this problem and those work fine and they are in the same exact server. so wierd.
danee987 is offline   Reply With Quote
Old 08-15-2007, 12:07 AM   #4
atomic
Banned by AS.org Staff
 
Join Date: Jan 2007
Location: Montréal, Québec
Posts: 14,073
Default

Well to me that points to the FLV's and/or to the videos themselves...

Are those original videos in the same video format as the others that work?

If you have that possibility, have you tried to edit one of those videos before re-encoding it?

By editing, I mean cutting off the begining of it, or the end of it, or only keeping some middle part, to see if it would then play correctly...
atomic is offline   Reply With Quote
Old 08-15-2007, 10:03 PM   #5
danee987
Senior Member
 
Join Date: Apr 2005
Posts: 141
Default

hmmm.......today I tried to first transcode the videos into another quicktime format, then covnerted to flv. And that actually improved it a bit.

now I have two videos which load at a decent time. one video is still acting up, taking over a minute to begin loading, but I just put a little loading animation on each fla and the client can at least see something moving before the videos load. so i was able to get away with that hehe.

such a wierd problem. o well at least i was able to improve on it
danee987 is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
flash video (flv) plays local, but not online RyanSF07 Flash 8 General Questions 3 09-24-2011 05:53 PM
how to handle flv when load fail. vjcell ActionScript 2.0 1 07-25-2007 10:31 PM
Flash 8 video player won't play MP3s? Please confirm! ironchefmoto Components 0 08-15-2006 06:34 PM
Flash video causing rest of HTML page not to load. OM2 Other Flash General Questions 0 01-26-2006 03:26 AM
Q:: Video Player in movies section lgsgraphics ActionScript 2.0 0 06-02-2005 02:27 PM


All times are GMT. The time now is 11:49 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.