Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 07-26-2008, 06:14 PM   #1
Lancet Dispatch
Registered User
 
Join Date: Jul 2008
Posts: 5
Default Links not working

Hey, I'm having some trouble getting these links to work, so if you could spare some of your time, that would be great. I've attached the file. On that card that you drag it says "mail" "trade" "friend". I've set those up as links, but they aren't working for some reason.

File found here:
goodthursday.net/gaiaflash/acidflash.fla
Lancet Dispatch is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Links not working when published jtbaby12 Simple Stuff (Newbies) 2 11-09-2006 10:33 AM
why are my links not working in IE Zunskigraphics Flash 8 General Questions 1 09-14-2006 08:20 PM
Menu buttons in movieclip symbol not working jiffy ActionScript 2.0 7 10-04-2004 04:14 PM
Javascript: launch popup not working properly CodeAnt Simple Stuff (Newbies) 2 03-26-2003 08:57 PM
external links rohit ActionScript 1.0 (and below) 1 02-18-2001 02:16 PM


All times are GMT. The time now is 09:28 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.