Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 10-20-2008, 01:47 PM   #1
vlad2005
Member
 
Join Date: Apr 2005
Posts: 94
Default some issue with DataService

I have an problem with call fill method.
If i define DataService component in main application, everything work well.
When i call an DataService component inside from an custom component, nothing is happed. I put an System.out line in java class where is call fill method. Is like is not invoked in second case.
Where is the problem?
Need to put all DataServices declarations inside to main application?
vlad2005 is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help about FLV issue ideami Components 2 02-17-2009 03:43 AM
interval id issue darudd ActionScript 2.0 2 03-14-2007 06:47 PM
Firefox Issue (NOT EOLAS ActiveX ISSUE!!) MasonShew HTML and JavaScript 5 07-05-2006 09:29 PM
invisible buttons/nesting issue...... toonster ActionScript 2.0 16 02-16-2006 12:58 AM
streaming issue in Flash MX player (versions prior to 6,0,29,0) suhaskots ActionScript 1.0 (and below) 0 02-11-2003 04:23 AM


All times are GMT. The time now is 07:39 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.