Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 10-25-2008, 01:05 PM   #1
MalindaB
Registered User
 
Join Date: Oct 2008
Posts: 1
Default '&' causing problems

In my input form if someone enters 'Mary & Joe' in the first Name field the data goes to the mysql database,but an error appears and the output list doesn't show. If I go into the database and delete that record and put it in as 'Mary and Joe' instead then everything works.

I am using addslashes for the variables in my php code. I thought that would solve the problem but it doesn't.

Does someone recognize this problem and can help?
MalindaB is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fullscreen flash causing problems - javascript tommyh85 ActionScript 2.0 3 07-02-2008 03:05 PM
Radio button component causing focus problems skip_ Components 0 11-20-2006 10:35 PM
Publish Settings causing type problems??? jondj24 Flash 8 General Questions 2 02-07-2006 05:41 AM
textHTML - different fonts causing problems silencer01 Other Flash General Questions 2 07-12-2005 06:37 PM
Flash Player Auto Update Causing Problems bobfooman Other Flash General Questions 2 03-17-2005 02:28 PM


All times are GMT. The time now is 07:05 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.