Home Tutorials Forums Articles Blogs Movies Library Employment Press

Go Back   ActionScript.org Forums > Extensions and Plugins > Components

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-18-2002, 10:36 AM   #1
Garrity
Registered User
 
Join Date: Dec 2002
Posts: 1
Default Flash UI components and Masks

Um.. I'm come across a problem, when I use a flash checkbox below a mask (mask layer) the label for the checkbox doesn't display. Can't' figure out why?

Hope someone can shed some light over this!!!

Chris.

P.S

New to the forum, so Hi all.
Garrity is offline   Reply With Quote
Old 12-18-2002, 11:02 AM   #2
Mortimer Jazz
Thing
 
Mortimer Jazz's Avatar
 
Join Date: Jun 2001
Location: UK
Posts: 2,418
Default

Sounds like a font-embedding problem.
Have a look in the flash dictionary/forum for ways to dynamically embed the font for the label

I can't remember how to do it offhand else I'd tell you now
Mortimer Jazz is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Effects to Components schwinghammer Flash 9 General Questions 0 07-24-2008 10:01 PM
Input inside masks? FFighter Components 4 06-16-2005 11:42 PM
Making with components king_godfrey Components 0 03-21-2005 04:13 PM
Blurred Dynamic Text Fields, Masks, Embedding, and Frustration pajhonka ActionScript 2.0 5 02-07-2005 11:51 PM
masks and UI components idpexec Components 0 02-03-2004 05:51 PM


All times are GMT. The time now is 10:05 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.