Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 12-10-2009, 09:09 PM   #1
greco guggenheit
Registered User
 
Join Date: Dec 2009
Posts: 1
Default Help Debugging flash site

Hey, I'm sure you get this all the time but i'm having some problems with buttons ect.

the about page and its corresponding button works on flash but not in camino or fire fox.

and if anyone can provide some insight on conditional looping? so the movie doesn't just play through, i'd be eternally grateful.

I've tried actionscript 2

on.release ect ect

applied to the buttons layer with no sucess.

i've even tried this method,

http://www.actionscript.org/forums/s...26&postcount=3

here's the site

www.oconnorjewelrydesign.com
greco guggenheit is offline   Reply With Quote
Old 12-13-2009, 11:29 AM   #2
audiopro
Learning Fast
 
audiopro's Avatar
 
Join Date: Dec 2009
Location: Morecambe
Posts: 755
Default

Quote:
and its corresponding button works on flash but not in camino or fire fox
It's probably something in the code preventing it from working.

Quote:
some insight on conditional looping
ActionScript Code:
if(scripter == 'Google'){ ++knowledge; }else{ knowledge = LastKnowledge; }
audiopro is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:05 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.