Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 06-22-2010, 08:40 PM   #1
Miroku_87
Senior Member
 
Miroku_87's Avatar
 
Join Date: Apr 2010
Posts: 238
Default Sound Synchronization

Hi everyone,
I have a big problem, I'm making a big animation (about 4000 frames... ~2 mins) with a lot of objects in the library.

I edited that on my laptop and now that I copied the fla file on my pc I see the video going soooo slow and so the sound is completely out of sync.

Is there a way to fix it? to make that audio never goes out of sync?
It's frustraiting keeping change all those animation....

hope someone can help, tomorrow I got a review of my project and I can't afford to make something wrong :S

thanx in advance
Miroku_87 is offline   Reply With Quote
Old 06-22-2010, 10:11 PM   #2
Miroku_87
Senior Member
 
Miroku_87's Avatar
 
Join Date: Apr 2010
Posts: 238
Default

IT SEEMS I solved putting the frame Sync to stream. Hope it will play no other jokes :S
Miroku_87 is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:50 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.