Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 03-11-2003, 08:55 PM   #1
z1ppy
Member
 
z1ppy's Avatar
 
Join Date: Jul 2001
Location: UK
Posts: 97
Default Whats the time Mr Jesse?

This may have been said before (if so sorry & ignore), but whats up with the time on the forum?? Right now it says the time is 12:52am and that all times are GMT. The time is actually 10:18pm!

Hmmm, I remember the old help4flash forums had exactly the same thing. WHyyyyy?

z1ppy is offline   Reply With Quote
Old 03-11-2003, 11:55 PM   #2
CyanBlue
Super Moderator
 
CyanBlue's Avatar
 
Join Date: Jan 2002
Location: Centreville, VA
Posts: 26,666
Default

Howdy...

Some more information you can dig in... Not much of answers in there though...
http://www.actionscript.org/forums/s...threadid=21762
http://www.actionscript.org/forums/s...threadid=23181
__________________
CyanBlue / Jason Je / Macromedia Certified Flash Developer & Designer
http://CyanBlue.FlashVacuum.com
http://www.FlashVacuum.com
http://tutorials.FlashVacuum.com

Do NOT PM, Email or Call me... Your question belongs right in this forum...
CyanBlue is offline   Reply With Quote
Old 03-12-2003, 12:25 AM   #3
z1ppy
Member
 
z1ppy's Avatar
 
Join Date: Jul 2001
Location: UK
Posts: 97
Default

Hey cyan, thanks for the reply, sorry its already been asked.

"That's AST, not GMT... ActionScripted Time" - I think you've got the best explanation lol. I also noticed jesse kept pretty quiet on all those threads!
z1ppy is offline   Reply With Quote
Old 03-12-2003, 12:59 AM   #4
CyanBlue
Super Moderator
 
CyanBlue's Avatar
 
Join Date: Jan 2002
Location: Centreville, VA
Posts: 26,666
Default

Thanks...

Well... I am just GUESSING that time difference comes from one of the server that the site is hosted and there isn't much thing Jesse can do about it...
__________________
CyanBlue / Jason Je / Macromedia Certified Flash Developer & Designer
http://CyanBlue.FlashVacuum.com
http://www.FlashVacuum.com
http://tutorials.FlashVacuum.com

Do NOT PM, Email or Call me... Your question belongs right in this forum...
CyanBlue is offline   Reply With Quote
Old 03-12-2003, 05:11 AM   #5
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

I think the time on our server is actually wrong, and also the time settings in the forum admin are wrong. I could fix it but I'm kinda lazy I promise to think about looking into it though.
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:13 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.