Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 03-19-2003, 02:51 PM   #1
dominick100
Registered User
 
Join Date: Feb 2002
Location: Detroit
Posts: 37
Default PHP Mail form and Loadmovie

I just went through the tutorial "Send Mail Contact Form (PHP and Flash)"

I created a movie based on this (call it contact.swf), and uploaded it, along with the php3 file, and it all worked correctly when I tested it as a stand-alone.

However, when I use loadmovie to bring that swf into my base movie (base.swf), it no longer works.

I connected to the contact.swf directly (by typing in the address of the .swf itself), and it works fine on it's own.

Is there anything extra I need when trying to use this form with a loadmovie command? I'm loading it into an empty movie clip.

www.braxtonfalls.com is the site

Thanks,
Lou
dominick100 is offline   Reply With Quote
Old 03-19-2003, 03:02 PM   #2
CyanBlue
Super Moderator
 
CyanBlue's Avatar
 
Join Date: Jan 2002
Location: Centreville, VA
Posts: 26,666
Default

Howdy...

If your movie works fine as a standalone, yet it doesn't work when loaded into another movie... Then it is the path problem... Check the path within your movie file...
__________________
CyanBlue / Jason Je / Macromedia Certified Flash Developer & Designer
http://CyanBlue.FlashVacuum.com
http://www.FlashVacuum.com
http://tutorials.FlashVacuum.com

Do NOT PM, Email or Call me... Your question belongs right in this forum...
CyanBlue is offline   Reply With Quote
Old 03-19-2003, 03:05 PM   #3
dominick100
Registered User
 
Join Date: Feb 2002
Location: Detroit
Posts: 37
Default path

Would I have to use absolute path? My movies and the php3 file are all in the same folder, so I just have it as "mail.php3". I assumed since they were in the same place, it wouldn't matter.

I'll try an absolute path.
dominick100 is offline   Reply With Quote
Old 03-19-2003, 03:10 PM   #4
dominick100
Registered User
 
Join Date: Feb 2002
Location: Detroit
Posts: 37
Default yup

that was it. I give myself one big "duh".
dominick100 is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:34 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.