Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 04-15-2003, 04:44 PM   #1
flashdudette
He is Risen!
 
flashdudette's Avatar
 
Join Date: Mar 2002
Location: usa
Posts: 432
Default problem with Flash Exchange

When I try to install the Volume Slider componnent, I get an error that says:

This extension package is not compatible with this version of the Macromedia Extension Manager, you need a newer version of the package or the Extension Manager."

I had version 1.5.041 of the Exchange manager, so I upgraded to version 1.5.054 but I still get the message.

I noticed they provide 2 versions of components at Macromedia: one for MAC, one for Windows.

I use windows. So I guess the extension is for MAC.

If it is the case, maybe you can mention that on the website.
__________________
------------------------
Call on the name of the Lord and you will be saved.
flashdudette is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:32 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.