Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 08-20-2004, 03:28 PM   #1
brixel
Member
 
Join Date: Mar 2004
Posts: 92
Default Screen Flicker Problems

Hello All,

I've got an odd problem. We are having trouble with a particular setup and were wondering if anyone has seen this or knew of a solution.

We have a client with NT 4, Internet Explorer 6. Browsing web sites seem just fine, until you install Macromedia Flash Player (we have tried versions 4 - 7).

Directly after installing an odd effect happens. Any time you roll over a link, image, or interactivity the entire screen flickers. Not only this, but animated flash movies flicker madly as they play.

Rollover images in regular HTML also go mad with flick when interacted with.

Has anyone seen this first hand or heard of it. I've been searching quite a bit but have been unable to locate a solution thus far.

All hardware has been checked out (graphics card, monitor, etc). We've tried different resolutions, refresh rates, etc. Any help will be greatly appreciated. Thank you.
brixel is offline   Reply With Quote
Old 11-25-2004, 09:50 AM   #2
spikeuk22
Registered User
 
spikeuk22's Avatar
 
Join Date: May 2004
Posts: 60
Default

It does sound like a hardware problem, id update graphics drivers, possibly even consider formatting pc to see if that solves it, still think its ure monitor ...
spikeuk22 is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:32 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.