Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 10-09-2001, 05:41 PM   #1
countryman
Registered User
 
Join Date: Apr 2001
Posts: 124
Send a message via AIM to countryman
Default loading problem

for some reason I can't figure this out so I help some one can point me in the right direction:

I have two swf's with each of them having their own preloader. The first swf loads the second swf into a emptyMC but the preloaded does not work on the second swf or any of the links.

any ideas

countryman
countryman is offline   Reply With Quote
Old 10-10-2001, 03:08 AM   #2
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

sounds like a pathing issue to me. remmeber that when loaded into a MC the paths in a movie all change from _root.x to _root.tagerMCInstance.x
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Old 10-10-2001, 03:45 PM   #3
countryman
Registered User
 
Join Date: Apr 2001
Posts: 124
Send a message via AIM to countryman
Default thanks

I will give that a try. thanks Jesse
countryman is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem loading multiple external variables jwilliams108 ActionScript 2.0 4 04-11-2007 04:26 PM
Problem in loading a music controller into another Flash file keithu2s ActionScript 1.0 (and below) 12 08-19-2002 11:56 AM
LOADING TEXT problem!! HELPP ! Dawara ActionScript 1.0 (and below) 8 07-23-2002 10:04 PM
Loading an external jpg problem. Preparation-H ActionScript 1.0 (and below) 0 04-23-2002 10:50 AM
SWF loading screens - anyone else get this problem?? caffrey75 Other Flash General Questions 0 09-28-2001 08:59 PM


All times are GMT. The time now is 05:21 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.