Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 01-19-2005, 04:41 PM   #1
Kbarek
Registered User
 
Join Date: Jan 2005
Posts: 1
Default Creating Quiz using Learning Interactions

Ok, I'm using MX 2004 Pro v.7.2.
I'm creating a 10 question quiz using the template supplied with flash (yes, it has to talk to an LMS, etc). (quiz consists of 1 drag drop, 1 true/false, 8 mulitple choice)

Now, I follow the limited instructions in help and in macromedia's guide for the learning interactions. I can't get the thing to work consistently. I run the .swf and it's 50-50 chance whether or not when I click on the next button on the welcome screen that it'll advance to the first question or just hang up at the welcome screen. However, once it passes the welcome screen, it's all smooth sailing...

I'm hoping that one of you guys out there have been down this road already and hopefully have discovered a work around or a flaw in the described process of creating this supplied by Macromedia. I

I'm open to any suggestions.

Thanks,
Kbarek is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:30 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.