Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 02-21-2005, 10:15 PM   #1
BFL
Registered User
 
Join Date: Apr 2004
Posts: 4
Default MediaPlayBack component issues

I've posted this question to several lists without a response. I'm going to post them here but I also want to see any other issues people are having with this component.

The way I'm using the component is to instantiate it at runtime using createClassObject(). Once I have a handle to the object I set some properties such as stream name/path.

ISSUES:

1. After the FLV starts playing, if I hit the rewind button, the play/pause button and the rewind/forward buttons jump up about 3 pixels and stay there.

2. I'm trying to get some data (preferred height and width) out of the FLV before I start streaming it, I do this by playing it invisibly for a couple of seconds and then going back and playing it from the beginning after retrieving the data. Is there a better way to get at this information?

3. Is there a way to set a buffer time with this component?

4. If I open the player locally and switch the stream (using setMedia()) from a FLV on FCS to a local FLV, the component breaks and doesn't play anything. But going from a local FLV to an FLV on FCS works just fine.

Any feedback is much appreciated.

Thanks,
BFL
BFL is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:11 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.