Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 11-18-2001, 01:08 AM   #1
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default Email Me!

OK we've made some adjustments to our mailserver and hopefully the mail issues are now resolved. You can help us test this by sending me an email via [email protected] ( and if possible carbon copy it to [email protected] -- our new domain ), and replying here with the title of your email, so I can tell if it got through. If you get an error message please post here again and notify us!
Thanks!

PS - Let us know who your mail provider is too, especially if you're on HotMail as we seem to be having problems with them.
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Old 11-18-2001, 02:09 AM   #2
zoomfreddy
anything...are you sure?
 
zoomfreddy's Avatar
 
Join Date: Jul 2001
Location: Mexico City
Posts: 560
Default Zoomfreddy testing mail

I send a mail to both addresses with my "Hotmail" account without errors

The subjet was "Zoomfreddy testing mail"
__________________
Flash rules!!!...btw., Don't pm me cuestions, please , use the forums, you get more answers this way.
zoomfreddy is offline   Reply With Quote
Old 11-18-2001, 07:18 AM   #3
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

got those, thx, keep 'em comming please people.
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Old 11-18-2001, 06:03 PM   #4
Josh
Registered User
 
Join Date: Aug 2001
Location: Dallas, Texas
Posts: 91
Send a message via ICQ to Josh Send a message via AIM to Josh Send a message via Yahoo to Josh
Default

I sent you an email through my joshdura.com account to BOTH email addresses. No error so far

Josh Dura
Josh is offline   Reply With Quote
Old 11-18-2001, 09:29 PM   #5
Billy T
Oops I did it again
 
Billy T's Avatar
 
Join Date: Oct 2001
Location: Melbourne
Posts: 8,579
Default

I'm with telstra.

Subject title "test mail"

cheers
__________________
Billy
Online Galleries
iPhone Safety App - iStaySafe
Free Flash Video Tutorials
Photo Website Template

Don't email or PM me questions...
Billy T is offline   Reply With Quote
Old 11-19-2001, 04:31 AM   #6
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

yup they all seem to be working, thanks guys. anyone else?
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Old 11-19-2001, 05:35 AM   #7
Rupert
Registered User
 
Rupert's Avatar
 
Join Date: Mar 2001
Location: Melbourne, Australia
Posts: 617
Default Tearing hair out!

I just sent two off with the header "Test Mail as requested"

We just got cought in the middle of a catfight between Telstra and IPrimus and were without ADSL, 56k, phones, faxes the lot for 4 days!! Its not like multimedia requires web access or anything is it?!

Anyway we are back at last - now clearing one huge backlog of e-mail.....
Rupert is offline   Reply With Quote
Old 11-19-2001, 06:54 AM   #8
Rupert
Registered User
 
Rupert's Avatar
 
Join Date: Mar 2001
Location: Melbourne, Australia
Posts: 617
Default a strange thing

Jesse, I just got sent a mail from you guys about another thread and when I did as I usually do and clicked on the link in the e-mail it couldn't find you guys:
Quote:
This thread is located at:
http://www.actionscript.org/forums/s...1&goto=newpost
I noticed this has www.actionscript.org in it. When I changed it to www.actionscript(s).org it jumped through fine. Just thought I'd let you know.

Cheers, Rupert
Rupert is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email form wont work with loadMovie J_S ActionScript 1.0 (and below) 6 04-18-2007 05:10 AM
Flash Email Form and Coldfusion majinpunisher Server-Side Scripting 10 08-03-2004 08:34 PM
email validation and PHP not sending data supernaut ActionScript 1.0 (and below) 6 09-09-2003 01:00 AM
Email link on swf doesn't work in embeded email, why? bncl Other Flash General Questions 1 08-06-2002 06:31 AM
Email Abelius ActionScript 1.0 (and below) 7 06-07-2002 06:21 PM


All times are GMT. The time now is 07:22 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.