Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 07-06-2005, 11:29 PM   #1
i2man
Registered User
 
Join Date: Jul 2005
Posts: 1
Angry problem with an external movies(swf)

Somebody can help me on an important subject. I have just carried out CD-Rom entirely with flash noting that all animations are made charge into external in an empty clip in principal animation,I putted my external animations(swf) in a folder and the executed file(projector)out of folder and the probléme that I found the clips can't be charged in my animation
how can i proceed?
THANKS FOR UR HELP;
i2man is offline   Reply With Quote
Old 07-07-2005, 06:39 PM   #2
Kame
Registered User
 
Join Date: May 2005
Posts: 16
Default

Sounds like you file pathing might be wrong. The Flash Projector works the same as a regular swf so you can test out your files before even creating the projector. If your main swf isn't loading the external swfs at that point then you should double check your pathing structure and make sure all the urls are correct. If you've already burned the projector to cd without the exteral files then you're out of luck. When you burn, make sure that first all the files work, and second, you burn them exactly as they are, including all the files to be used -- don't change any directory structure.
Kame is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:37 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.