Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 12-20-2001, 02:44 PM   #1
Psy
Registered User
 
Join Date: Oct 2001
Location: Ipswich, UK
Posts: 13
Unhappy Netscape, LoadVariables and ASP - Sob!! ;-(

I have a catalogue flash file which is posting purchasing variables to an ASP basket page using LoadVariables. It then has another link using GetURL to load up the checkout.

In IE on both PC and Mac it works fine, however on Netscape I get precisely squat !!

In ver 6 I do at least see some movement from the browser as if it's trying to do something when going to the checkout but then it simply stops. If I go to the url directly it says theres nothing in my basket.

Anyone got any ideas about a solution/reason for this.

thanks in advance people.
Psy is offline   Reply With Quote
Old 12-22-2001, 05:16 AM   #2
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

Got the latest NS plugin? Also check the window target for your GetURL... I really can't think of anything else... maybe try absolute paths. And include http://
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Old 01-03-2002, 09:31 AM   #3
Psy
Registered User
 
Join Date: Oct 2001
Location: Ipswich, UK
Posts: 13
Default

already using absolute urls, including the http://.

Not sure about the latest plugin for netscape through. Kinda hoped it would work on 4.7 though as well.

what difference will the target window make? it is set to _self at present.

should it be something else?

any help would be greatly appreciated.
Psy is offline   Reply With Quote
Old 01-03-2002, 11:02 PM   #4
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

The plugin could make a diff. If you're using frames t he target to make a diff also... Can't really explain this one away though.
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loadvariables from ASP URGENT! wingmeng Server-Side Scripting 4 08-09-2004 03:28 AM
ASP & Flash integration, problem with passing variables :( FarFeTTu Server-Side Scripting 3 06-17-2004 10:59 AM
creating loadVariables file with asp kearns Server-Side Scripting 1 05-01-2002 03:18 PM
Loadvariables not working on Win2000 !? Grandfather Server-Side Scripting 3 06-29-2001 01:39 AM
loadVariables from ASP J A ActionScript 1.0 (and below) 6 06-18-2001 02:24 PM


All times are GMT. The time now is 02:37 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.