Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 03-06-2001, 08:42 PM   #1
Mintake77
Registered User
 
Join Date: Mar 2001
Posts: 5
Send a message via ICQ to Mintake77 Send a message via AIM to Mintake77 Send a message via Yahoo to Mintake77
Default

http://fs.ccsct.com//Departments/Int...enu/index.html

runs off of an external textfile, however, it works fine in IE just not in Netscrape... howcome? (i always have problems with ns)

Mintake77 is offline   Reply With Quote
Old 03-07-2001, 02:02 AM   #2
Metrov 8
Registered User
 
Join Date: Nov 2000
Location: Mammoth Lakes, CA
Posts: 97
Default

Your question is like really vague. I went to your link using IE, and there was your site. But what is your question?
Metrov 8 is offline   Reply With Quote
Old 03-07-2001, 12:43 PM   #3
Mintake77
Registered User
 
Join Date: Mar 2001
Posts: 5
Send a message via ICQ to Mintake77 Send a message via AIM to Mintake77 Send a message via Yahoo to Mintake77
Default

the problem is, that the site works fine in IE but not Netscape, is there something i have to do different when i use loadVariables with Netscape?
Mintake77 is offline   Reply With Quote
Old 03-07-2001, 01:08 PM   #4
Metrov 8
Registered User
 
Join Date: Nov 2000
Location: Mammoth Lakes, CA
Posts: 97
Default

Sorry, I can't answer that question. All I know is that Netscape will cause endless problems for any designer. Sometimes there are workarounds, and sometimes not. Moock is always posting stuff re: browser bugs. Might want to check his site. http://www.moock.org
Metrov 8 is offline   Reply With Quote
Old 03-07-2001, 01:09 PM   #5
Mintake77
Registered User
 
Join Date: Mar 2001
Posts: 5
Send a message via ICQ to Mintake77 Send a message via AIM to Mintake77 Send a message via Yahoo to Mintake77
Default

alright, i finally figured it out. seems as though, netscape dosent allow the textfile to be in a different directory than the flash file... that just stinks because i cant put in anywheres other than the /files directory on that particular site... blah.
Mintake77 is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dumb question seanlail Flash 8 General Questions 2 09-13-2006 11:37 AM
Help me dumb down this code... qristopher ActionScript 2.0 2 06-12-2006 04:07 PM
Dumb rollover question belotte ActionScript 2.0 11 05-03-2006 08:45 PM
Dumb question? timwasted Other Flash General Questions 12 06-22-2004 02:10 AM
[Q] Question regarding 'ping-pong' loop... CyanBlue ActionScript 1.0 (and below) 8 05-15-2004 09:30 PM


All times are GMT. The time now is 04:02 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.