Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 08-29-2005, 10:03 PM   #1
erikober
AS cripple
 
erikober's Avatar
 
Join Date: Mar 2005
Posts: 30
Default can't control flv/MediaPlayback

I have a MediaPlayBack component pointing to a flv that was created with the flash exporter and then ran through FLV Duration. When I place a button on the movie with:

on (release) {
_root.mPlayer.play(10);
}

It just stops the movie rather than jumping to that frame of the flv. The meta data seems to be working because I am able to get cuepoints to make the root movie jump to frames using the Frame Behavior. I am wondering if there is something wrong with my flvs. I grabbed a tutorial regarding cuepoints and using the flv supplied, I was able to get the external button to work.

Once again I am importing the video file, set the settings with the Flash Video Importer, select properties, export flv, run through FLV Duration and then point the MediaPlayer component to the flv in the parent movie.

Can anyone see something I'm doing incorrectly?

Thanks very much!!
erikober is offline   Reply With Quote
Old 09-01-2005, 03:40 AM   #2
erikober
AS cripple
 
erikober's Avatar
 
Join Date: Mar 2005
Posts: 30
Default

Create flv on pc fixes it.

hooray!!
erikober is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:04 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.