Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 03-08-2001, 08:21 PM   #1
Friz
Registered User
 
Join Date: Mar 2001
Posts: 3
Default

Hello all. This problem has been plaguing me for weeks and I can't seem to get past it. I have a very simple movie, with a nav bar on the main timeline, and those buttons calling everything in movie clips. For some unknown reason, it works fine in IE and in Netscape 6.x+, but in the Netscape 4.x browsers, my movie continuously loops. I have stop actions at the end of the scene (there is only the one scene) and at the end of each movie clip, but everything continously loops. Has anyone else expereinced this problem? Please help. Thanks.
friz
Friz is offline   Reply With Quote
Old 03-09-2001, 01:49 AM   #2
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

Does it work int he standalone Flash player? If so it should work in NS. The likelyhood is that you've got an error in your HTML code.
Post a link to the file here so others can check it out.

Cheers

Jesse
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Old 03-09-2001, 09:46 PM   #3
Friz
Registered User
 
Join Date: Mar 2001
Posts: 3
Default check it out....

Yep, it does work in the standalone flash player, though for some reason the music console won't turn off the music...still working on that one...it is it's own swf as are all the music clips, and a blank clip should be loaded onto the same layer...works fine in IE. The buttons on the main timeline all call swf's into blank movie clips, and you may notice that though they pop to the front, other ones move in the background...I am trying to implement some sort of z-sorting array, but it doesn't seem to want to work with swf's loaded into movie clips...though i don't know why. anyway, if you have a chance to take a look, go to http://www.9ammedia.com/flash.htm

thanks
friz
Friz is offline   Reply With Quote
Old 03-09-2001, 11:08 PM   #4
Strok
Registered User
 
Join Date: Nov 2000
Location: Toronto Canada
Posts: 798
Send a message via ICQ to Strok
Default

It works fine for Netscape 4.7
http://www.9ammedia.com/shazam.swf

I think you have some BUG on your computer.
__________________
My photography: http://strok.photosight.com
Strok is offline   Reply With Quote
Old 03-10-2001, 02:11 AM   #5
Jesse
ActionScript.org Founder
 
Jesse's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 8,736
Default

Doesn't work for me in NS4.75.
It loops over and over if I clicka button and normally it continues to another HTML page talking about how your site doesn't support NS4.x before I even get a chance to click a button...

There's also a small console which flashes in and out on the right hand side of the screen.

Cheers

Jesse
__________________
Cheers

Jesse Stratford
ActionScript.org Cofounder

Please don't email or PM me Flash questions, that's what the Forums are for!

Please don't rely on me reading my PMs either. Email me about important stuff.
Jesse is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
flash 8.0 & .net web services: work in IE but fail in Firefox and Netscape yrbDev ActionScript 2.0 0 03-21-2006 07:48 PM
Flash is not (browser compatible)visible in Netscape 6 sonia ActionScript 1.0 (and below) 1 02-05-2004 09:29 AM
Why doesnęt my flash work in Netscape 6!!? Ivar ActionScript 1.0 (and below) 2 12-07-2001 10:24 AM
Netscape and javascript and Flash supergokito Other Flash General Questions 2 11-09-2001 04:53 PM
Php, Javascript, and Flash 5 browser detect and more! Redline01 Server-Side Scripting 2 08-11-2001 01:09 AM


All times are GMT. The time now is 03:25 PM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.