Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 12-22-2005, 03:23 PM   #1
blays
Registered User
 
Join Date: Nov 2005
Posts: 7
Default SWFs won't link when live

I am having some trouble getting my site to link up correctly. When I test my movie locally, everything links and the SWFs load seamlessly. Once I upload all of the SWF files, some of the SWFs do not load when the button instance that calls them is pressed.

I have tried to unload everything, publish new SWFs, and load it all back up thinking that somewhere along the line something caused a hiccup, but to no avail.

My site is http://www.prenticedesign.com

If you go into the portfolio section, and go into B2B Communications, you will see a slideshow, and you click on any of the images to enlarge. This is where somehow my SWFs became unlinked or something, because only one of them actually enlarges as it is supposed to.

I have also thought that it might be a load delay on those SWFs, but I have sat there and waited a long time, and they never pop up.

Any help or suggestions would be greatly appreciated!

Thanks!
blays is offline   Reply With Quote
Old 12-28-2005, 12:37 AM   #2
Headshotz
TEAM INTERNET
 
Headshotz's Avatar
 
Join Date: Jul 2005
Location: Batcave
Posts: 2,760
Send a message via MSN to Headshotz
Default

Are they all in the same path on your server?
__________________
The author of windows file copy dialogue visits some friends:
"I'm just outside of town so I should be there in about 15 minutes"
"Actually it's looking more like 6 days"
"No, wait, 30 seconds"
Headshotz is offline   Reply With Quote
Old 01-04-2006, 12:15 AM   #3
cyclops
Registered User
 
Join Date: Jan 2006
Posts: 2
Cool need a path

it requires a path.... make sure your files are targeted correctly. An easy way is to put all your swf files into a folder (let's name it TEST) and then list the path....folder.....filename.swf.
Example:

TEST/filename.swf

It should find your files there when published.
cyclops is offline   Reply With Quote
Old 01-05-2006, 03:22 AM   #4
Headshotz
TEAM INTERNET
 
Headshotz's Avatar
 
Join Date: Jul 2005
Location: Batcave
Posts: 2,760
Send a message via MSN to Headshotz
Default

I found the problem, but clops found the solution, seems a surprisingly large number of people get caught up on this.
__________________
The author of windows file copy dialogue visits some friends:
"I'm just outside of town so I should be there in about 15 minutes"
"Actually it's looking more like 6 days"
"No, wait, 30 seconds"
Headshotz is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Communication Server (FCS) - Live Webcam Stream Over the Internet - How? andrewf Flash Media Server 12 02-17-2012 05:38 AM
1000 cool sites in ye oldey cooly sitey forumey snapple General Chat 24 05-11-2009 12:30 AM
i love this song.... boyzdynasty General Chat 3273 05-05-2008 11:33 PM
Link to PHP not working 'live' jeffcravener ActionScript 2.0 3 02-24-2005 10:19 AM


All times are GMT. The time now is 05:07 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.