Home Tutorials Forums Articles Blogs Movies Library Employment Press
Old 02-09-2006, 05:25 AM   #1
sandman9
Senior Member
 
Join Date: Oct 2002
Location: Canada
Posts: 440
Default FLV in Component not playing

Hello

I have 3 SWF files

swf number 3 is loaded into swf number 2. Swf 3 uses a Media component to play a movie (flv file). Then swf 2 is loaded into swf 1.

The movie does not play. Someone told me if you drop the media component into your library in swf 1 and 2 it should work .... anyone know why it's not working

Sandman9
sandman9 is offline   Reply With Quote
Old 02-09-2006, 03:20 PM   #2
aphexburn
noob
 
Join Date: Jun 2005
Posts: 51
Default

whats your code look like?
aphexburn is offline   Reply With Quote
Old 02-09-2006, 09:59 PM   #3
sandman9
Senior Member
 
Join Date: Oct 2002
Location: Canada
Posts: 440
Default

there is no code. Everythings specified in the component inspector (path to flv, time/length, etc)

Sandman9
sandman9 is offline   Reply With Quote
Old 02-09-2006, 10:05 PM   #4
TCJ
Registered User
 
Join Date: Sep 2005
Posts: 5
Default where's the video?

couple questions...
Is the video in the same folder?
Is there an instance of the media player on the stage?
Or - are you dynamically generating an instance?

TCJ
TCJ is offline   Reply With Quote
Old 02-10-2006, 01:24 AM   #5
sandman9
Senior Member
 
Join Date: Oct 2002
Location: Canada
Posts: 440
Default

the media component has been dragged onto the stage. The path to the flv is "vid/star.flv"

Sandman9
sandman9 is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FLV Video Not playing with media playback component odysseyfilms Components 2 06-24-2007 06:21 PM
component to control the playing of the main movie cayohueso Components 0 04-11-2005 05:37 PM
MediaPlayback Component stops playing when viewer navigates the site mass Components 0 03-14-2005 05:07 AM
Media Component keeps on playing... darthmahon Components 9 12-23-2004 06:00 PM
Media Component keeps playing on unload? darthmahon Components 0 12-21-2004 08:55 AM


All times are GMT. The time now is 04:30 AM.

///
Follow actionscriptorg on Twitter

 


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Ad Management plugin by RedTyger
Copyright 2000-2013 ActionScript.org. All Rights Reserved.
Your use of this site is subject to our Privacy Policy and Terms of Use.